Jump to content
TuRKGeN.NeT
Sign in to follow this  
TuRKGeN

Excel de Şartlı Toplama Yapma

Recommended Posts

  Microsoft Excel de koşullu toplama yapmak çok basit örneğin elimizde aynı tekrar eden isimlerle dolu bir liste var ve biz bu listeden sadece belirli bir isime ait bilgileri toplamak istiyoruz bunun için excel fonksiyonlarından olan Etopla yı kullanmamız lazım.
excel_etopla_.jpg

Etopla Kullanımı

yandaki listede bulunan isimlerden recep isminin karşılığında toplam kaç tane olduğunu öğrenmemiz için excel de etopla fonksiyonunu kullanacağız;

=ETOPLA(aralık ; ölçüt; toplamaralığı );


 

üç ölçüt almaktadır. 

    bunlardan ilki aralık burada hangi aralıktaki değerler toplanacak bunu tüp tablo olarak seçeriz

      ikici değer ölçüt burada hangi isimi toplatacak isek ister o isimin olduğu hücreyi seçer istersekte "recep" yazarak sabit isim belirtiriz.

        üçüncü değerde hangi aralık toplanacak sorusuna toplanacak değerlerin olduğu tüm B hücresini seçeriz.

=ETOPLA(A1:B10;A1;B1:B10)

etopla_sonuc.jpg

Etopla sonuc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Member Statistics

    881
    Total Members
    6
    Most Online
    TuRKGeN
    Newest Member
    TuRKGeN
    Joined
  • Who's Online   1 Member, 0 Anonymous, 31 Guests (See full list)

×